openSUSE-SU-2026:22025-1
openSUSE-SU-2026:22025-1 · Security update for gimp
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for gimp fixes the following issues: Changes in gimp: - CVE-2026-96546: one-byte out-of-bounds heap read in the uncompressed DDS loader (bsc#1282601) - CVE-2026-97185: out-of-bounds write in GIMPressionist plugin via crafted preset file (bsc#1282596)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
gimp openSUSE:Leap 16.0
- Affected ranges
- ECOSYSTEM: < 3.0.8-bp160.12.1
Update to 3.0.8-bp160.12.1