p PatchFirst

PatchFirst · Latest vulnerabilities

dolibarr/dolibarr vulnerabilities · Page 3

Vulnerability published for dolibarr/dolibarr in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 127

  1. CVE-2021-25956

    Medium · CVSS 4.7EPSS 0.94%Fix available

    Improper User Access Control in "Dolibarr" Leads to Account Takeover

    In “Dolibarr” application, v3.3.beta1_20121221 to v13.0.2 have “Modify” access for admin level users to change other user’s details but fails to validate already existing “Login” name, while renaming the user “Login”. This leads to complete account takeover of the victim user. This happens since the password gets overwritten for the victim user having a similar login name.

    • Update to 14.0.0
    Published Updated
  2. CVE-2021-25957

    High · CVSS 8.8EPSS 1.06%Fix available

    Account Takeover in "Dolibarr" via Password Reset Functionality

    In “Dolibarr” application, v2.8.1 to v13.0.2 are vulnerable to account takeover via password reset functionality. A low privileged attacker can reset the password of any user in the application using the password reset link the user received through email when requested for a forgotten password.

    • Update to 14.0.0
    Published Updated
  3. CVE-2021-25955

    Critical · CVSS 9EPSS 0.89%Fix available

    Stored XSS in “Dolibarr” leads to privilege escalation

    In “Dolibarr ERP CRM”, WYSIWYG Editor module, v2.8.1 to v13.0.2 are affected by a stored XSS vulnerability that allows low privileged application users to store malicious scripts in the “Private Note” field at “/adherents/note.php?id=1” endpoint. These scripts are executed in a victim’s browser when they open the page containing the vulnerable field. In the worst case, the victim who inadvertently triggers the attack is a highly privileged administrator. The injected scripts can extract the Session ID, which can lead to full Account takeover of the admin and due to other vulnerability (Improper Access Control on Private notes) a low privilege

    • Update to 14.0.0
    Published Updated
  4. CVE-2021-25954

    Medium · CVSS 4.3EPSS 0.7%Fix available

    Improper Access Control in “Dolibarr”

    In “Dolibarr” application, 2.8.1 to 13.0.4 don’t restrict or incorrectly restricts access to a resource from an unauthorized actor. A low privileged attacker can modify the Private Note which only an administrator has rights to do, the affected field is at “/adherents/note.php?id=1” endpoint.

    • Update to 14.0.0
    Published Updated
  5. CVE-2020-35136

    High · CVSS 7.2EPSS 6.63%Fix available

    CVE-2020-35136

    Dolibarr 12.0.3 is vulnerable to authenticated Remote Code Execution. An attacker who has the access the admin dashboard can manipulate the backup function by inserting a payload into the filename for the zipfilename_template parameter to admin/tools/dolibarr_export.php.

    • Update to 12.0.4
    Published Updated
  6. CVE-2020-14209

    High · CVSS 8.8EPSS 27.48%Public exploitFix available

    CVE-2020-14209

    Dolibarr before 11.0.5 allows low-privilege users to upload files of dangerous types, leading to arbitrary code execution. This occurs because .pht and .phar files can be uploaded. Also, a .htaccess file can be uploaded to reconfigure access control (e.g., to let .noexe files be executed as PHP code to defeat the .noexe protection mechanism).

    • Update to 11.0.5
    Published Updated
  7. CVE-2020-13828

    Medium · CVSS 5.4EPSS 0.83%No fix published

    CVE-2020-13828

    Dolibarr 11.0.4 is affected by multiple stored Cross-Site Scripting (XSS) vulnerabilities that could allow remote authenticated attackers to inject arbitrary web script or HTML via ticket/card.php?action=create with the subject, message, or address parameter; adherents/card.php with the societe or address parameter; product/card.php with the label or customcode parameter; or societe/card.php with the alias or barcode parameter.

    Published Updated
  8. CVE-2020-14475

    Medium · CVSS 6.1EPSS 0.81%Fix available

    CVE-2020-14475

    A reflected cross-site scripting (XSS) vulnerability in Dolibarr 11.0.3 allows remote attackers to inject arbitrary web script or HTML into public/notice.php (related to transphrase and transkey).

    • Update to 11.0.5
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →