Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
- Update to 3.1.12
PatchFirst · Latest vulnerabilities
Vulnerabilities published for thorsten/phpmyfaq in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 112
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Cross-site Scripting (XSS) - Generic in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Improper Neutralization of Input During Web Page Generation in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Misinterpretation of Input in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Code Injection in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Uncaught Exception in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Command Injection in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Code Injection in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Cross-site Scripting (XSS) - Generic in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Cross-site Scripting (XSS) - Generic in GitHub repository thorsten/phpmyfaq prior to 3.1.11.
Cross-site Scripting (XSS) - Reflected in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Improper Authentication in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Check your installed stack and versions against the current vulnerability feeds.