CVE-2020-25694
A flaw was found in PostgreSQL versions before 13.1, before 12.5, before 11.10, before 10.15, before 9.6.20 and before 9.5.24. If a client application that creates additional database connections only reuses the basic connection parameters while dropping security-relevant parameters, an opportunity for a man-in-the-middle attack, or the ability to observe clear-text transmissions, could exist. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
- Update to 10.15-0ubuntu0.18.04.1
- Update to 12.5-0ubuntu0.20.04.1
- Update to 13.1-1
- Update to 9.5.24-0ubuntu0.16.04.1