SUSE-RU-2024:3600-1
SUSE-RU-2024:3600-1 · Recommended update for python-requests
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for python-requests fixes the following issue: - Update CVE-2024-35195.patch to allow the usage of 'verify' parameter as a directory (bsc#1225912)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
python-requests SUSE:Linux Enterprise Module for Public Cloud 15 SP4
- Affected ranges
- ECOSYSTEM: < 2.31.0-150400.6.15.1
Update to 2.31.0-150400.6.15.1
python-requests SUSE:Linux Enterprise Module for Python 3 15 SP5
- Affected ranges
- ECOSYSTEM: < 2.31.0-150400.6.15.1
Update to 2.31.0-150400.6.15.1
python-requests SUSE:Linux Enterprise Module for Python 3 15 SP6
- Affected ranges
- ECOSYSTEM: < 2.31.0-150400.6.15.1
Update to 2.31.0-150400.6.15.1
python-requests SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 2.31.0-150400.6.15.1
Update to 2.31.0-150400.6.15.1
python-requests SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.31.0-150400.6.15.1
Update to 2.31.0-150400.6.15.1
python-requests SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.31.0-150400.6.15.1
Update to 2.31.0-150400.6.15.1
python-requests SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 2.31.0-150400.6.15.1
Update to 2.31.0-150400.6.15.1
python-requests openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 2.31.0-150400.6.15.1
Update to 2.31.0-150400.6.15.1
python-requests openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 2.31.0-150400.6.15.1
Update to 2.31.0-150400.6.15.1