p PatchFirst

SUSE-RU-2025:02091-1

SUSE-RU-2025:02091-1 · Recommended update for podman

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This update for podman fixes the following issues: - Added patch to remove using rw as a default mount option (bsc#1239776)

Fix available

Published
Updated

Stack: system

Affected products and versions

  • podman SUSE:Linux Enterprise Micro 5.3

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.47.2

    Update to 4.9.5-150400.4.47.2

  • podman SUSE:Linux Enterprise Micro 5.4

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.47.2

    Update to 4.9.5-150400.4.47.2

  • podman SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.47.2

    Update to 4.9.5-150400.4.47.2

  • podman SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.47.2

    Update to 4.9.5-150400.4.47.2

  • podman SUSE:Linux Enterprise Server 15 SP4-LTSS

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.47.2

    Update to 4.9.5-150400.4.47.2

  • podman SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.47.2

    Update to 4.9.5-150400.4.47.2

Original sources

Check your server →