SUSE-RU-2025:02092-1
SUSE-RU-2025:02092-1 · Recommended update for podman
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for podman fixes the following issues: - Added patch to remove using rw as a default mount option (bsc#1239776)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
podman SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.49.2
Update to 4.9.5-150300.9.49.2
podman SUSE:Linux Enterprise Server 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.49.2
Update to 4.9.5-150300.9.49.2
podman SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.49.2
Update to 4.9.5-150300.9.49.2
podman SUSE:Linux Enterprise Micro 5.1
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.49.2
Update to 4.9.5-150300.9.49.2
podman SUSE:Linux Enterprise Micro 5.2
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.49.2
Update to 4.9.5-150300.9.49.2
podman SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.49.2
Update to 4.9.5-150300.9.49.2
Original sources
- https://www.suse.com/support/update/announcement/-2025-2092/suse-ru-202502092-1/
- https://bugzilla.suse.com/1239776
- https://www.suse.com/security/cve/CVE-2024-6104
- https://www.suse.com/security/cve/CVE-2025-22869
- https://www.suse.com/security/cve/CVE-2025-27144
- https://osv.dev/vulnerability/SUSE-RU-2025:02092-1