SUSE-SU-2021:2795-1
SUSE-SU-2021:2795-1 · Security update for php7
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for php7 fixes the following issues: - CVE-2021-21704: Fixed security issues in pdo_firebase module (bsc#1188035).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
php7 SUSE:Linux Enterprise High Performance Computing 15-ESPOS
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Linux Enterprise High Performance Computing 15-LTSS
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Linux Enterprise High Performance Computing 15 SP1-ESPOS
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Linux Enterprise High Performance Computing 15 SP1-LTSS
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Linux Enterprise Server 15-LTSS
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Linux Enterprise Server 15 SP1-BCL
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Linux Enterprise Server 15 SP1-LTSS
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Linux Enterprise Server for SAP Applications 15
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Linux Enterprise Server for SAP Applications 15 SP1
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Manager Proxy 4.0
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Manager Retail Branch Server 4.0
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Manager Server 4.0
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1
php7 SUSE:Enterprise Storage 6
- Affected ranges
- ECOSYSTEM: < 7.2.5-4.79.1
Update to 7.2.5-4.79.1