SUSE-SU-2022:0847-1
SUSE-SU-2022:0847-1 · Security update for php7
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for php7 fixes the following issues: - CVE-2021-21708: Fixed a memory corruption issue when processing integers from an untrusted source (bsc#1196252).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
php7 SUSE:Linux Enterprise Module for Package Hub 15 SP3
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1
php7 SUSE:Linux Enterprise Module for Web and Scripting 15 SP3
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1
php7 SUSE:Linux Enterprise High Performance Computing 15 SP2-ESPOS
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1
php7 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1
php7 SUSE:Linux Enterprise Server 15 SP2-BCL
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1
php7 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1
php7 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1
php7 SUSE:Manager Proxy 4.1
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1
php7 SUSE:Manager Retail Branch Server 4.1
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1
php7 SUSE:Manager Server 4.1
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1
php7 SUSE:Enterprise Storage 7
- Affected ranges
- ECOSYSTEM: < 7.4.6-3.35.1
Update to 7.4.6-3.35.1