SUSE-SU-2022:1768-1
SUSE-SU-2022:1768-1 · Security update for php7
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for php7 fixes the following issues: - Fixed filter_var bypass vulnerability (bsc#1197644).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
php7 SUSE:Linux Enterprise Module for Package Hub 15 SP3
- Affected ranges
- ECOSYSTEM: < 7.4.6-150200.3.38.2
Update to 7.4.6-150200.3.38.2
php7 SUSE:Linux Enterprise Module for Web and Scripting 15 SP3
- Affected ranges
- ECOSYSTEM: < 7.4.6-150200.3.38.2
Update to 7.4.6-150200.3.38.2
php7 openSUSE:Leap 15.3
- Affected ranges
- ECOSYSTEM: < 7.4.6-150200.3.38.2
Update to 7.4.6-150200.3.38.2
php7-test openSUSE:Leap 15.3
- Affected ranges
- ECOSYSTEM: < 7.4.6-150200.3.38.2
Update to 7.4.6-150200.3.38.2
php7 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 7.4.6-150200.3.38.2
Update to 7.4.6-150200.3.38.2