SUSE-SU-2022:1928-1
SUSE-SU-2022:1928-1 · Security update for php8
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for php8 fixes the following issues: - Fixed filter_var bypass vulnerability (bsc#1197644).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2-mod_php8 SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.1
Update to 8.0.10-150400.4.3.1
php8 SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.1
Update to 8.0.10-150400.4.3.1
php8-embed SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.1
Update to 8.0.10-150400.4.3.1
php8-fastcgi SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.1
Update to 8.0.10-150400.4.3.1
php8-fpm SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.1
Update to 8.0.10-150400.4.3.1
php8-test SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.2
Update to 8.0.10-150400.4.3.2
apache2-mod_php8 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.1
Update to 8.0.10-150400.4.3.1
php8 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.1
Update to 8.0.10-150400.4.3.1
php8-embed openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.1
Update to 8.0.10-150400.4.3.1
php8-fastcgi openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.1
Update to 8.0.10-150400.4.3.1
php8-fpm openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.1
Update to 8.0.10-150400.4.3.1
php8-test openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.10-150400.4.3.2
Update to 8.0.10-150400.4.3.2