SUSE-SU-2022:2583-1
SUSE-SU-2022:2583-1 · Security update for aws-iam-authenticator
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for aws-iam-authenticator fixes the following issues: - CVE-2022-2385: Fixed AccessKeyID validation bypass (bsc#1201395).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
aws-iam-authenticator SUSE:Linux Enterprise Module for Public Cloud 15
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.9.1
Update to 0.5.3-150000.1.9.1
aws-iam-authenticator SUSE:Linux Enterprise Module for Public Cloud 15 SP1
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.9.1
Update to 0.5.3-150000.1.9.1
aws-iam-authenticator SUSE:Linux Enterprise Module for Public Cloud 15 SP2
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.9.1
Update to 0.5.3-150000.1.9.1
aws-iam-authenticator SUSE:Linux Enterprise Module for Public Cloud 15 SP3
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.9.1
Update to 0.5.3-150000.1.9.1
aws-iam-authenticator SUSE:Linux Enterprise Module for Public Cloud 15 SP4
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.9.1
Update to 0.5.3-150000.1.9.1
aws-iam-authenticator openSUSE:Leap 15.3
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.9.1
Update to 0.5.3-150000.1.9.1
aws-iam-authenticator openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.9.1
Update to 0.5.3-150000.1.9.1