SUSE-SU-2022:3538-1
SUSE-SU-2022:3538-1 · Security update for webkit2gtk3
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for webkit2gtk3 fixes the following issues: Updated to version 2.36.8 (bsc#1203530): - CVE-2022-32886: Fixed a buffer overflow issue that could potentially lead to code execution. - CVE-2022-32912: Fixed an out-of-bounds read that could potentially lead to code execution.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
webkit2gtk3 SUSE:Linux Enterprise Module for Basesystem 15 SP3
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-ESPOS
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-BCL
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 SUSE:Manager Proxy 4.1
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 SUSE:Manager Retail Branch Server 4.1
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 SUSE:Manager Server 4.1
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 SUSE:Enterprise Storage 7
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 openSUSE:Leap 15.3
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1
webkit2gtk3 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 2.36.8-150200.47.1
Update to 2.36.8-150200.47.1