SUSE-SU-2022:3820-1
SUSE-SU-2022:3820-1 · Security update for podman
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for podman fixes the following issues: - CVE-2022-2989: Fixed possible information disclosure and modification (bsc#1202809).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
podman SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 3.4.7-150400.4.6.1
Update to 3.4.7-150400.4.6.1
podman SUSE:Linux Enterprise Module for Containers 15 SP4
- Affected ranges
- ECOSYSTEM: < 3.4.7-150400.4.6.1
Update to 3.4.7-150400.4.6.1
podman openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 3.4.7-150400.4.6.1
Update to 3.4.7-150400.4.6.1