SUSE-SU-2022:4593-1
SUSE-SU-2022:4593-1 · Security update for cni-plugins
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This page shows selected source facts. See the linked advisories for the complete description and affected versions.
This update for cni-plugins fixes the following issues: - CVE-2021-20206: Fixed arbitrary path injection via type field in CNI configuration (bsc#1181961).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
cni-plugins SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Module for Containers 15 SP3
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Module for Containers 15 SP4
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Module for Public Cloud 15 SP1
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Module for Public Cloud 15 SP2
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise High Performance Computing 15 SP1-ESPOS
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise High Performance Computing 15 SP1-LTSS
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise High Performance Computing 15 SP2-ESPOS
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Server 15 SP1-BCL
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Server 15 SP1-LTSS
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Server 15 SP2-BCL
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Server 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Server for SAP Applications 15 SP1
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Manager Proxy 4.1
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Manager Retail Branch Server 4.1
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Manager Server 4.1
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Micro 5.1
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Linux Enterprise Micro 5.2
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Enterprise Storage 6
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Enterprise Storage 7
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1
cni-plugins openSUSE:Leap Micro 5.2
- Affected ranges
- ECOSYSTEM: < 0.8.6-150100.3.11.1
Update to 0.8.6-150100.3.11.1