SUSE-SU-2023:0427-1
SUSE-SU-2023:0427-1 · Security update for bind
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for bind fixes the following issues: - CVE-2022-3094: Fixed memory exhaustion due to UPDATE message flooding (bsc#1207471).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
bind SUSE:Linux Enterprise Module for Basesystem 15 SP4
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1
bind SUSE:Linux Enterprise High Performance Computing 15 SP3-ESPOS
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1
bind SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1
bind SUSE:Linux Enterprise Real Time 15 SP3
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1
bind SUSE:Linux Enterprise Server 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1
bind SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1
bind SUSE:Manager Proxy 4.2
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1
bind SUSE:Manager Retail Branch Server 4.2
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1
bind SUSE:Manager Server 4.2
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1
bind SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1
bind openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 9.16.6-150300.22.27.1
Update to 9.16.6-150300.22.27.1