SUSE-SU-2023:1583-1
SUSE-SU-2023:1583-1 · Security update for php7
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for php7 fixes the following issues: - CVE-2022-4900: Fixed potential buffer overflow via PHP_CLI_SERVER_WORKERS environment variable. (bsc#1209537)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
php7 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.54.1
Update to 7.4.33-150200.3.54.1