SUSE-SU-2023:1846-1
SUSE-SU-2023:1846-1 · Security update for php7
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for php7 fixes the following issues: - CVE-2022-4900: Fixed potential buffer overflow via PHP_CLI_SERVER_WORKERS environment variable. (bsc#1209537)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2-mod_php7 SUSE:Linux Enterprise Module for Legacy 15 SP4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.1
Update to 7.4.33-150400.4.22.1
php7 SUSE:Linux Enterprise Module for Legacy 15 SP4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.1
Update to 7.4.33-150400.4.22.1
php7-fastcgi SUSE:Linux Enterprise Module for Legacy 15 SP4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.1
Update to 7.4.33-150400.4.22.1
php7-fpm SUSE:Linux Enterprise Module for Legacy 15 SP4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.1
Update to 7.4.33-150400.4.22.1
php7-embed SUSE:Linux Enterprise Module for Package Hub 15 SP4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.1
Update to 7.4.33-150400.4.22.1
apache2-mod_php7 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.1
Update to 7.4.33-150400.4.22.1
php7 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.1
Update to 7.4.33-150400.4.22.1
php7-embed openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.1
Update to 7.4.33-150400.4.22.1
php7-fastcgi openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.1
Update to 7.4.33-150400.4.22.1
php7-fpm openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.1
Update to 7.4.33-150400.4.22.1
php7-test openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150400.4.22.2
Update to 7.4.33-150400.4.22.2