SUSE-SU-2023:1876-1
SUSE-SU-2023:1876-1 · Security update for nodejs12
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for nodejs12 fixes the following issues: - CVE-2022-25881: Fixed regular expression denial of service vulnerability (bsc#1208744).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
nodejs12 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1
nodejs12 SUSE:Linux Enterprise High Performance Computing 15 SP3-ESPOS
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1
nodejs12 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1
nodejs12 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1
nodejs12 SUSE:Linux Enterprise Server 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1
nodejs12 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1
nodejs12 SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1
nodejs12 SUSE:Manager Server 4.2
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1
nodejs12 SUSE:Enterprise Storage 7
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1
nodejs12 SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1
nodejs12 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 12.22.12-150200.4.47.1
Update to 12.22.12-150200.4.47.1