SUSE-SU-2023:2254-1
SUSE-SU-2023:2254-1 · Security update for containerd
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for containerd fixes the following issues: - Rebuild containerd with a current version of go to catch up on bugfixes and security fixes (bsc#1210298)
Fix available
- Published
- Updated
Stack: system · containers
Affected products and versions
containerd SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise Micro 5.4
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise Module for Containers 15 SP4
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise High Performance Computing 15 SP1-LTSS
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise High Performance Computing 15 SP3-ESPOS
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise Server 15 SP1-LTSS
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise Server 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise Server 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP1
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise Micro 5.1
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Linux Enterprise Micro 5.2
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Enterprise Storage 7
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd openSUSE:Leap Micro 5.3
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3
containerd openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 1.6.19-150000.90.3
Update to 1.6.19-150000.90.3