p PatchFirst

SUSE-SU-2023:2324-1

SUSE-SU-2023:2324-1 · Security update for cni-plugins

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This update of cni-plugins fixes the following issues: - rebuild the package with the go 1.19 security release (bsc#1200441).

Fix available

Published
Updated

Stack: system

Affected products and versions

  • cni-plugins SUSE:Linux Enterprise Micro 5.3

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Micro 5.4

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Module for Containers 15 SP4

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Module for Public Cloud 15 SP1

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Module for Public Cloud 15 SP2

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise High Performance Computing 15 SP1-LTSS

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise High Performance Computing 15 SP3-ESPOS

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Server 15 SP1-LTSS

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Server 15 SP2-LTSS

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Server 15 SP3-LTSS

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Server for SAP Applications 15 SP1

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Micro 5.1

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Linux Enterprise Micro 5.2

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Enterprise Storage 7

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins SUSE:Enterprise Storage 7.1

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins openSUSE:Leap Micro 5.3

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

  • cni-plugins openSUSE:Leap 15.4

    Affected ranges
    • ECOSYSTEM: < 0.8.6-150100.3.13.1

    Update to 0.8.6-150100.3.13.1

Original sources

Check your server →