p PatchFirst

SUSE-SU-2023:2647-1

SUSE-SU-2023:2647-1 · Security update for webkit2gtk3

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This update for webkit2gtk3 fixes the following issues: Add security patches (bsc#1211846): - CVE-2023-28204: Fixed processing of web content that may disclose sensitive information (bsc#1211659). - CVE-2023-32373: Fixed processing of maliciously crafted web content that may lead to arbitrary code execution (bsc#1211658).

Fix available

Published
Updated

Stack: system

Affected products and versions

  • webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP4

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP5

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP4

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP5

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP4

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP5

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk3 openSUSE:Leap 15.4

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk3-soup2 openSUSE:Leap 15.4

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk4 openSUSE:Leap 15.4

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk3 openSUSE:Leap 15.5

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk3-soup2 openSUSE:Leap 15.5

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

  • webkit2gtk4 openSUSE:Leap 15.5

    Affected ranges
    • ECOSYSTEM: < 2.38.6-150400.4.42.4

    Update to 2.38.6-150400.4.42.4

Original sources

Check your server →