SUSE-SU-2023:3498-1
SUSE-SU-2023:3498-1 · Security update for php7
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for php7 fixes the following issues: - CVE-2023-3823: Fixed an issue with external entity loading in XML without enabling it. (bsc#1214106) - CVE-2023-3824: Fixed a buffer overflow in phar_dir_read(). (bsc#1214103)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
php7 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1
php7 SUSE:Linux Enterprise High Performance Computing 15 SP3-ESPOS
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1
php7 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1
php7 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1
php7 SUSE:Linux Enterprise Server 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1
php7 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1
php7 SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1
php7 SUSE:Manager Server 4.2
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1
php7 SUSE:Enterprise Storage 7
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1
php7 SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1
php7 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 7.4.33-150200.3.60.1
Update to 7.4.33-150200.3.60.1