SUSE-SU-2023:3528-1
SUSE-SU-2023:3528-1 · Security update for php7
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for php7 fixes the following issues: - CVE-2023-3823: Fixed an issue with external entity loading in XML without enabling it. (bsc#1214106) - CVE-2023-3824: Fixed a buffer overflow in phar_dir_read(). (bsc#1214103)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2-mod_php8 SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8 SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-embed SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-fastcgi SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-fpm SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-test SUSE:Linux Enterprise Module for Web and Scripting 15 SP4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
apache2-mod_php8 SUSE:Linux Enterprise Module for Web and Scripting 15 SP5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8 SUSE:Linux Enterprise Module for Web and Scripting 15 SP5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-embed SUSE:Linux Enterprise Module for Web and Scripting 15 SP5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-fastcgi SUSE:Linux Enterprise Module for Web and Scripting 15 SP5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-fpm SUSE:Linux Enterprise Module for Web and Scripting 15 SP5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-test SUSE:Linux Enterprise Module for Web and Scripting 15 SP5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
apache2-mod_php8 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8 openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-embed openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-fastcgi openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-fpm openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-test openSUSE:Leap 15.4
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
apache2-mod_php8 openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8 openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-embed openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-fastcgi openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-fpm openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1
php8-test openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 8.0.30-150400.4.37.1
Update to 8.0.30-150400.4.37.1