SUSE-SU-2024:0301-1
SUSE-SU-2024:0301-1 · Security update for webkit2gtk3
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for webkit2gtk3 fixes the following issues: - CVE-2024-23222: Fixed type confusion that may lead to arbitrary code execution. (bsc#1219113)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 2.42.4-150200.100.1
Update to 2.42.4-150200.100.1
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 2.42.4-150200.100.1
Update to 2.42.4-150200.100.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 2.42.4-150200.100.1
Update to 2.42.4-150200.100.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 2.42.4-150200.100.1
Update to 2.42.4-150200.100.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Affected ranges
- ECOSYSTEM: < 2.42.4-150200.100.1
Update to 2.42.4-150200.100.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 2.42.4-150200.100.1
Update to 2.42.4-150200.100.1
webkit2gtk3 SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 2.42.4-150200.100.1
Update to 2.42.4-150200.100.1