SUSE-SU-2024:1058-1
SUSE-SU-2024:1058-1 · Security update for podman
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for podman fixes the following issues: - CVE-2024-1753: Fixed full container escape at build time (bsc#1221677).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
podman SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 4.4.4-150400.4.22.1
Update to 4.4.4-150400.4.22.1
podman SUSE:Linux Enterprise Micro 5.4
- Affected ranges
- ECOSYSTEM: < 4.4.4-150400.4.22.1
Update to 4.4.4-150400.4.22.1
podman SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 4.4.4-150400.4.22.1
Update to 4.4.4-150400.4.22.1
podman SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 4.4.4-150400.4.22.1
Update to 4.4.4-150400.4.22.1
podman SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 4.4.4-150400.4.22.1
Update to 4.4.4-150400.4.22.1
podman SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 4.4.4-150400.4.22.1
Update to 4.4.4-150400.4.22.1
podman openSUSE:Leap Micro 5.3
- Affected ranges
- ECOSYSTEM: < 4.4.4-150400.4.22.1
Update to 4.4.4-150400.4.22.1
podman openSUSE:Leap Micro 5.4
- Affected ranges
- ECOSYSTEM: < 4.4.4-150400.4.22.1
Update to 4.4.4-150400.4.22.1