SUSE-SU-2024:1880-1
SUSE-SU-2024:1880-1 · Security update for python-requests
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for python-requests fixes the following issues: - CVE-2024-35195: Fixed cert verification regardless of changes to the value of `verify` (bsc#1224788).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
python-requests SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 2.25.1-150300.3.9.1
Update to 2.25.1-150300.3.9.1
python-requests SUSE:Linux Enterprise Micro 5.4
- Affected ranges
- ECOSYSTEM: < 2.25.1-150300.3.9.1
Update to 2.25.1-150300.3.9.1
python-requests SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 2.25.1-150300.3.9.1
Update to 2.25.1-150300.3.9.1
python-requests SUSE:Linux Enterprise Module for Basesystem 15 SP5
- Affected ranges
- ECOSYSTEM: < 2.25.1-150300.3.9.1
Update to 2.25.1-150300.3.9.1
python-requests SUSE:Linux Enterprise Module for Basesystem 15 SP6
- Affected ranges
- ECOSYSTEM: < 2.25.1-150300.3.9.1
Update to 2.25.1-150300.3.9.1
python-requests SUSE:Linux Enterprise Micro 5.1
- Affected ranges
- ECOSYSTEM: < 2.25.1-150300.3.9.1
Update to 2.25.1-150300.3.9.1
python-requests SUSE:Linux Enterprise Micro 5.2
- Affected ranges
- ECOSYSTEM: < 2.25.1-150300.3.9.1
Update to 2.25.1-150300.3.9.1
python-requests openSUSE:Leap Micro 5.3
- Affected ranges
- ECOSYSTEM: < 2.25.1-150300.3.9.1
Update to 2.25.1-150300.3.9.1
python-requests openSUSE:Leap Micro 5.4
- Affected ranges
- ECOSYSTEM: < 2.25.1-150300.3.9.1
Update to 2.25.1-150300.3.9.1
python-requests openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 2.25.1-150300.3.9.1
Update to 2.25.1-150300.3.9.1