SUSE-SU-2024:2050-1
SUSE-SU-2024:2050-1 · Security update for podman
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for podman fixes the following issues: - Update to version 4.9.5 - CVE-2024-3727: Fixed a flaw that allowed attackers to trigger unexpected authenticated registry accesses on behalf of a victim user, causing resource exhaustion, local path traversal, and other attacks. (bsc#1224122) - CVE-2024-24786: Fixed an infinite loop in protojson. (bsc#1226136)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
podman SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.31.1
Update to 4.9.5-150300.9.31.1
podman SUSE:Linux Enterprise Server 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.31.1
Update to 4.9.5-150300.9.31.1
podman SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.31.1
Update to 4.9.5-150300.9.31.1
podman SUSE:Linux Enterprise Micro 5.1
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.31.1
Update to 4.9.5-150300.9.31.1
podman SUSE:Linux Enterprise Micro 5.2
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.31.1
Update to 4.9.5-150300.9.31.1
podman SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.31.1
Update to 4.9.5-150300.9.31.1