SUSE-SU-2024:2286-1
SUSE-SU-2024:2286-1 · Security update for podman
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for podman fixes the following issues: - CVE-2024-6104: Fixed a potential leak of sensitive information on HTTP log file (bsc#1227052).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
podman SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.15.1
Update to 4.9.5-150500.3.15.1
podman SUSE:Linux Enterprise Module for Containers 15 SP5
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.15.1
Update to 4.9.5-150500.3.15.1
podman SUSE:Linux Enterprise Module for Containers 15 SP6
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.15.1
Update to 4.9.5-150500.3.15.1
podman openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.15.1
Update to 4.9.5-150500.3.15.1
podman openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.15.1
Update to 4.9.5-150500.3.15.1