SUSE-SU-2024:2302-1
SUSE-SU-2024:2302-1 · Security update for krb5
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for krb5 fixes the following issues: - CVE-2024-37370: Fixed confidential GSS krb5 wrap tokens with invalid fields were errouneously accepted (bsc#1227186). - CVE-2024-37371: Fixed invalid memory read when processing message tokens with invalid length fields (bsc#1227187).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
krb5 SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 1.20.1-150500.3.9.1
Update to 1.20.1-150500.3.9.1
krb5 SUSE:Linux Enterprise Module for Basesystem 15 SP5
- Affected ranges
- ECOSYSTEM: < 1.20.1-150500.3.9.1
Update to 1.20.1-150500.3.9.1
krb5 SUSE:Linux Enterprise Module for Server Applications 15 SP5
- Affected ranges
- ECOSYSTEM: < 1.20.1-150500.3.9.1
Update to 1.20.1-150500.3.9.1
krb5 openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 1.20.1-150500.3.9.1
Update to 1.20.1-150500.3.9.1