SUSE-SU-2024:3062-1
SUSE-SU-2024:3062-1 · Security update for podman
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for podman fixes the following issues: - CVE-2024-6104: Fixed sensitive information disclosure in log files in go-retryablehttp (bsc#1227052)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
podman SUSE:Linux Enterprise Micro 5.1
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.34.1
Update to 4.9.5-150300.9.34.1
podman SUSE:Linux Enterprise Micro 5.2
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.34.1
Update to 4.9.5-150300.9.34.1
podman SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 4.9.5-150300.9.34.1
Update to 4.9.5-150300.9.34.1