SUSE-SU-2024:3086-1
SUSE-SU-2024:3086-1 · Security update for glib2
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for glib2 fixes the following issues: - Fixed a possible use after free regression introduced by CVE-2024-34397 patch (bsc#1224044).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
glib2 SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.14.1
Update to 2.70.5-150400.3.14.1
glib2 SUSE:Linux Enterprise Micro 5.4
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.14.1
Update to 2.70.5-150400.3.14.1
glib2 SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.14.1
Update to 2.70.5-150400.3.14.1
glib2 SUSE:Linux Enterprise Module for Basesystem 15 SP5
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.14.1
Update to 2.70.5-150400.3.14.1
glib2 openSUSE:Leap Micro 5.5
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.14.1
Update to 2.70.5-150400.3.14.1
glib2 openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.14.1
Update to 2.70.5-150400.3.14.1
glib2-doc openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.14.1
Update to 2.70.5-150400.3.14.1