SUSE-SU-2024:3753-1
SUSE-SU-2024:3753-1 · Security update for podman
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for podman fixes the following issues: - CVE-2024-9676: Fixed symlink traversal vulnerability in the containers/storage library that could cause Denial of Service (DoS) (bsc#1231698)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
podman SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.28.1
Update to 4.9.5-150500.3.28.1
podman SUSE:Linux Enterprise Module for Containers 15 SP5
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.28.1
Update to 4.9.5-150500.3.28.1
podman SUSE:Linux Enterprise Module for Containers 15 SP6
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.28.1
Update to 4.9.5-150500.3.28.1
podman openSUSE:Leap Micro 5.5
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.28.1
Update to 4.9.5-150500.3.28.1
podman openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.28.1
Update to 4.9.5-150500.3.28.1
podman openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.28.1
Update to 4.9.5-150500.3.28.1