SUSE-SU-2024:3998-1
SUSE-SU-2024:3998-1 · Security update for glib2
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for glib2 fixes the following issues: - CVE-2024-52533: Fixed a single byte buffer overflow (bsc#1233282).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
glib2 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 2.62.6-150200.3.24.1
Update to 2.62.6-150200.3.24.1
glib2 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 2.62.6-150200.3.24.1
Update to 2.62.6-150200.3.24.1
glib2 SUSE:Linux Enterprise Server 15 SP2-LTSS
- Affected ranges
- ECOSYSTEM: < 2.62.6-150200.3.24.1
Update to 2.62.6-150200.3.24.1
glib2 SUSE:Linux Enterprise Server 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 2.62.6-150200.3.24.1
Update to 2.62.6-150200.3.24.1
glib2 SUSE:Linux Enterprise Server for SAP Applications 15 SP2
- Affected ranges
- ECOSYSTEM: < 2.62.6-150200.3.24.1
Update to 2.62.6-150200.3.24.1
glib2 SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 2.62.6-150200.3.24.1
Update to 2.62.6-150200.3.24.1
glib2 SUSE:Linux Enterprise Micro 5.1
- Affected ranges
- ECOSYSTEM: < 2.62.6-150200.3.24.1
Update to 2.62.6-150200.3.24.1
glib2 SUSE:Linux Enterprise Micro 5.2
- Affected ranges
- ECOSYSTEM: < 2.62.6-150200.3.24.1
Update to 2.62.6-150200.3.24.1
glib2 SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 2.62.6-150200.3.24.1
Update to 2.62.6-150200.3.24.1