SUSE-SU-2024:4329-1
SUSE-SU-2024:4329-1 · Security update for aws-iam-authenticator
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for aws-iam-authenticator fixes the following issues: - CVE-2022-1996: Fixed CORS bypass (bsc#1200528).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
aws-iam-authenticator SUSE:Linux Enterprise Module for Public Cloud 15 SP2
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.12.1
Update to 0.5.3-150000.1.12.1
aws-iam-authenticator SUSE:Linux Enterprise Module for Public Cloud 15 SP3
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.12.1
Update to 0.5.3-150000.1.12.1
aws-iam-authenticator SUSE:Linux Enterprise Module for Public Cloud 15 SP4
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.12.1
Update to 0.5.3-150000.1.12.1
aws-iam-authenticator SUSE:Linux Enterprise Module for Public Cloud 15 SP5
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.12.1
Update to 0.5.3-150000.1.12.1
aws-iam-authenticator SUSE:Linux Enterprise Module for Public Cloud 15 SP6
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.12.1
Update to 0.5.3-150000.1.12.1
aws-iam-authenticator openSUSE:Leap 15.5
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.12.1
Update to 0.5.3-150000.1.12.1
aws-iam-authenticator openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 0.5.3-150000.1.12.1
Update to 0.5.3-150000.1.12.1