SUSE-SU-2025:01599-1
SUSE-SU-2025:01599-1 · Security update for glib2
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for glib2 fixes the following issues: - CVE-2025-3360: Fixed integer overflow and buffer underread when parsing a very long and invalid ISO 8601 timestamp with g_date_time_new_from_iso8601() (bsc#1240897)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
glib2 SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.20.1
Update to 2.70.5-150400.3.20.1
glib2 SUSE:Linux Enterprise Micro 5.4
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.20.1
Update to 2.70.5-150400.3.20.1
glib2 SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.20.1
Update to 2.70.5-150400.3.20.1