SUSE-SU-2025:02066-1
SUSE-SU-2025:02066-1 · Security update for distribution
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for distribution fixes the following issues: The package is rebuild with more recent go go1.24, fixing respective security issues (bsc#1244471)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
distribution SUSE:Linux Enterprise Module for Containers 15 SP6
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1
distribution SUSE:Linux Enterprise Module for Containers 15 SP7
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1
distribution SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1
distribution SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1
distribution SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1
distribution SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1
distribution SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1
distribution SUSE:Linux Enterprise Server 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1
distribution SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1
distribution SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1
distribution openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 2.8.3-150400.9.27.1
Update to 2.8.3-150400.9.27.1