SUSE-SU-2025:03075-1
SUSE-SU-2025:03075-1 · Security update for gimp
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for gimp fixes the following issues: - CVE-2025-2760: lack of proper validation of user-supplied data in DDS parser can lead to integer overflow and remote code execution (bsc#1241690).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
gimp SUSE:Linux Enterprise Module for Package Hub 15 SP6
- Affected ranges
- ECOSYSTEM: < 2.10.30-150400.3.26.1
Update to 2.10.30-150400.3.26.1
gimp SUSE:Linux Enterprise Module for Package Hub 15 SP7
- Affected ranges
- ECOSYSTEM: < 2.10.30-150400.3.26.1
Update to 2.10.30-150400.3.26.1
gimp SUSE:Linux Enterprise Workstation Extension 15 SP6
- Affected ranges
- ECOSYSTEM: < 2.10.30-150400.3.26.1
Update to 2.10.30-150400.3.26.1
gimp SUSE:Linux Enterprise Workstation Extension 15 SP7
- Affected ranges
- ECOSYSTEM: < 2.10.30-150400.3.26.1
Update to 2.10.30-150400.3.26.1
gimp openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 2.10.30-150400.3.26.1
Update to 2.10.30-150400.3.26.1