SUSE-SU-2025:03091-1
SUSE-SU-2025:03091-1 · Security update for libsoup2
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for libsoup2 fixes the following issues: - CVE-2025-4945: Fixed Integer Overflow in Cookie Expiration Date Handling in libsoup (bsc#1243314).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
libsoup2 SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 2.74.2-150400.3.12.1
Update to 2.74.2-150400.3.12.1
libsoup2 SUSE:Linux Enterprise Micro 5.4
- Affected ranges
- ECOSYSTEM: < 2.74.2-150400.3.12.1
Update to 2.74.2-150400.3.12.1
libsoup2 SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 2.74.2-150400.3.12.1
Update to 2.74.2-150400.3.12.1