p PatchFirst

SUSE-SU-2025:03584-1

SUSE-SU-2025:03584-1 · Security update for podman

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This update for podman fixes the following issues: - CVE-2025-9566: fixed an issue in kube play command that could cause overwriting host files (bsc#1249154)

Fix available

Published
Updated

Stack: system

Affected products and versions

  • podman SUSE:Linux Enterprise Micro 5.3

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.53.1

    Update to 4.9.5-150400.4.53.1

  • podman SUSE:Linux Enterprise Micro 5.4

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.53.1

    Update to 4.9.5-150400.4.53.1

  • podman SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.53.1

    Update to 4.9.5-150400.4.53.1

  • podman SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.53.1

    Update to 4.9.5-150400.4.53.1

  • podman SUSE:Linux Enterprise Server 15 SP4-LTSS

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.53.1

    Update to 4.9.5-150400.4.53.1

  • podman SUSE:Linux Enterprise Server for SAP Applications 15 SP4

    Affected ranges
    • ECOSYSTEM: < 4.9.5-150400.4.53.1

    Update to 4.9.5-150400.4.53.1

Original sources

Check your server →