SUSE-SU-2025:0786-1
SUSE-SU-2025:0786-1 · Security update for podman
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for podman fixes the following issues: - CVE-2025-27144: Fixed denial of service in parsing function of embedded library Go JOSE (bsc#1237641)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
podman SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 4.9.5-150400.4.41.1
Update to 4.9.5-150400.4.41.1
podman SUSE:Linux Enterprise Micro 5.4
- Affected ranges
- ECOSYSTEM: < 4.9.5-150400.4.41.1
Update to 4.9.5-150400.4.41.1
podman SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150400.4.41.1
Update to 4.9.5-150400.4.41.1
podman SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150400.4.41.1
Update to 4.9.5-150400.4.41.1
podman SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150400.4.41.1
Update to 4.9.5-150400.4.41.1
podman SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 4.9.5-150400.4.41.1
Update to 4.9.5-150400.4.41.1