SUSE-SU-2025:0993-1
SUSE-SU-2025:0993-1 · Security update for webkit2gtk3
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for webkit2gtk3 fixes the following issues: - CVE-2025-24201: Fixed out-of-bounds write vulnerability (bsc#1239547).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 2.46.6-150200.136.1
Update to 2.46.6-150200.136.1
webkit2gtk3 SUSE:Linux Enterprise Server 15 SP3-LTSS
- Affected ranges
- ECOSYSTEM: < 2.46.6-150200.136.1
Update to 2.46.6-150200.136.1
webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Affected ranges
- ECOSYSTEM: < 2.46.6-150200.136.1
Update to 2.46.6-150200.136.1
webkit2gtk3 SUSE:Enterprise Storage 7.1
- Affected ranges
- ECOSYSTEM: < 2.46.6-150200.136.1
Update to 2.46.6-150200.136.1