SUSE-SU-2025:20937-1
SUSE-SU-2025:20937-1 · Security update for libsoup
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for libsoup fixes the following issues: - CVE-2025-11021: Ignore invalid date when processing cookies to prevent out-of-bounds read (bsc#1250562).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
libsoup SUSE:Linux Micro 6.0
- Affected ranges
- ECOSYSTEM: < 3.4.2-9.1
Update to 3.4.2-9.1