SUSE-SU-2025:4324-1
SUSE-SU-2025:4324-1 · Security update for gimp
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for gimp fixes the following issues: - CVE-2025-10922: Fixed GIMP DCM file parsing heap-based buffer overflow remote code execution vulnerability. (bsc#1250497)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
gimp SUSE:Linux Enterprise Module for Package Hub 15 SP6
- Affected ranges
- ECOSYSTEM: < 2.10.30-150400.3.32.1
Update to 2.10.30-150400.3.32.1
gimp SUSE:Linux Enterprise Module for Package Hub 15 SP7
- Affected ranges
- ECOSYSTEM: < 2.10.30-150400.3.32.1
Update to 2.10.30-150400.3.32.1
gimp SUSE:Linux Enterprise Workstation Extension 15 SP6
- Affected ranges
- ECOSYSTEM: < 2.10.30-150400.3.32.1
Update to 2.10.30-150400.3.32.1
gimp SUSE:Linux Enterprise Workstation Extension 15 SP7
- Affected ranges
- ECOSYSTEM: < 2.10.30-150400.3.32.1
Update to 2.10.30-150400.3.32.1
gimp openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 2.10.30-150400.3.32.1
Update to 2.10.30-150400.3.32.1