SUSE-SU-2025:4347-1
SUSE-SU-2025:4347-1 · Security update for glib2
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for glib2 fixes the following issues: - CVE-2025-7039: Fixed buffer under-read on glib through glib/gfileutils.c via get_tmp_file() (bsc#1249055)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
glib2 SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.26.1
Update to 2.70.5-150400.3.26.1
glib2 SUSE:Linux Enterprise Micro 5.4
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.26.1
Update to 2.70.5-150400.3.26.1
glib2 SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 2.70.5-150400.3.26.1
Update to 2.70.5-150400.3.26.1