SUSE-SU-2026:0067-1
SUSE-SU-2026:0067-1 · Security update for podman
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for podman fixes the following issues: - CVE-2025-47914: Fixed ssh-agent that could cause a panic due to an out-of-bounds read with non validated message size (bsc#1253993)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
podman SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.62.2
Update to 4.9.5-150500.3.62.2
podman SUSE:Linux Enterprise Module for Containers 15 SP7
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.62.2
Update to 4.9.5-150500.3.62.2
podman openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.62.2
Update to 4.9.5-150500.3.62.2