SUSE-SU-2026:0252-1
SUSE-SU-2026:0252-1 · Security update for python-pyasn1
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for python-pyasn1 fixes the following issues: - CVE-2026-23490: Fixed Denial-of-Service issue that may lead to memory exhaustion from malformed RELATIVE-OID with excessive continuation octets (bsc#1256902)
Fix available
- Published
- Updated
Stack: system
Affected products and versions
python-pyasn1 SUSE:Linux Enterprise Module for Public Cloud 15 SP4
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise Module for Python 3 15 SP7
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise Server 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise Server 15 SP6-LTSS
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 SUSE:Linux Enterprise Server for SAP Applications 15 SP6
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1
python-pyasn1 openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 0.5.0-150400.12.10.1
Update to 0.5.0-150400.12.10.1