p PatchFirst

SUSE-SU-2026:0886-1

SUSE-SU-2026:0886-1 · Security update for libsoup2

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This update for libsoup2 fixes the following issue: - CVE-2026-0716: improper bounds handling may allow out-of-bounds read (bsc#1256418).

Fix available

Published
Updated

Stack: system

Affected products and versions

  • libsoup2 SUSE:Linux Enterprise Module for Basesystem 15 SP7

    Affected ranges
    • ECOSYSTEM: < 2.74.3-150600.4.33.1

    Update to 2.74.3-150600.4.33.1

  • libsoup2 openSUSE:Leap 15.6

    Affected ranges
    • ECOSYSTEM: < 2.74.3-150600.4.33.1

    Update to 2.74.3-150600.4.33.1

Original sources

Check your server →