SUSE-SU-2026:1179-1
SUSE-SU-2026:1179-1 · Security update for libsoup2
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for libsoup2 fixes the following issue: - CVE-2026-0716: improper bounds handling may allow out-of-bounds read (bsc#1256418).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
libsoup2 SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 2.74.2-150400.3.34.1
Update to 2.74.2-150400.3.34.1
libsoup2 SUSE:Linux Enterprise Micro 5.4
- Affected ranges
- ECOSYSTEM: < 2.74.2-150400.3.34.1
Update to 2.74.2-150400.3.34.1
libsoup2 SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 2.74.2-150400.3.34.1
Update to 2.74.2-150400.3.34.1