SUSE-SU-2026:1192-1
SUSE-SU-2026:1192-1 · Security update for python-pyOpenSSL
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for python-pyOpenSSL fixes the following issues: - CVE-2026-27448: unhandled exception can result in connection not being cancelled (bsc#1259804). - CVE-2026-27459: large cookie value can lead to a buffer overflow (bsc#1259808).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
python-pyopenssl SUSE:Linux Enterprise Module for Public Cloud 15 SP4
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise Module for Python 3 15 SP7
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise Server 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise Server 15 SP6-LTSS
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl SUSE:Linux Enterprise Server for SAP Applications 15 SP6
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1
python-pyopenssl openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 23.2.0-150400.3.13.1
Update to 23.2.0-150400.3.13.1